There are several common mistakes that cause the Palo Alto Networks VPN to be flaky or not work at all, and I thought I would list a couple of them to make everyone’s life easier.

  1. When installing on a 64 bit client machine, be sure that 64-bit version of Java is installed, and also be sure that you are using a 64-bit browser during installation (e.g Internet Explorer 64-bit).
  2. Be sure to remove all other VPN clients as they generally interfere (specifically Cisco and SonicWALL). For specifics, see my post here.
  3. NetConnect will not install with Java 1.5 or earlier. Java 1.6 or later is required.
0.00 avg. rating (0% score) - 0 votes